On Thursday 28th October we are carrying out essential upgrades. The website may be unavailable for a period of time starting from 6am BST. We apologise for any inconvenience this may cause you.
...
Major issue with PeopleCert ExamShield
Oscar Mak 24 Aug 2020 15:02
Hi all,

I'm located in Sydney, Australia. Recently I've booked in for my PRINCE2 Foundation & Practitioner exam with a supplier Simplilearn and the exam proctor is with PeopleCert.

My first try of the exam was yesterday 24/8/2020 09:20am. On the day, everything seems well. I was prepared, nice weather, comfortable setup, downloaded the PeopleCert proctor application - ExamShield, followed the instructions and ran a system test. All passed.

At the time of the exam, I realised something was off. I can't seem to click anything on the application even if my mouse was hovering above it. On some good tries, it takes about 10 secs for one multiple choice answer to be highlighted, then another 10-15 secs to go to the next (not to mentioned if you double-click it de-select the answer and jumps to the next question with no answer selected for the prior one). So I prompted the proctor and asked for help. In the next coming 4 hours (my exam was one hr), I was there troubleshooting, logging in and out of the application hoping for miracle. The proctor asked me to turn off all my antivirus (even uninstall it), restart my desktop, use a different laptop, restart my router, use my mobile hotspot, even asked me if I can get a second service provider (huh!?). None of the above resolved the problem.

Then they released my voucher and ask me to book another "not so busy" time as they were persistent that it is something to do with my network. So I booked it again tonight at 10:00pm. Same thing happened all over again, and 3 hours later I'm here typing this.

Not that I'm saying that they are wrong, but what kind of application for an one hour exam requires you to completely switch off every single piece of modern-day cyber protection you have at home, not to mention that it still doesn't work.

While PeopleCert have urged me that the problem is initiating on my end, they do not have any form of test environment available for me to replicate the issue upon, nor can they have one of their Dev team to call me up and troubleshoot with me.

While I have asked both Simplilearn / PeopleCert if there's anyway I can just do the exam the old fashion way in a test centre, the answer is "no" and "no" as they do not have a local presence (not to mention of COVID restrictions).

Out of desperation, I'm reaching out to the global community of Axelos members, if anyone had ran into a similiar problem before, or recently, or better, have a way forward? At this point, all I have is 2 text email with a vouchers ID with no solution forward in converting it into a certificate which I've paid for.

Desperate help needed. Thanks in advance even if you're just reading this post.
Post Options
...
22 Sep 2020 09:20
Hi Oscar,

Sorry to hear that you have to go through the trouble. I have completed Foundation & Practitioner exam this month through Simplilearn/peoplecert using mobile hotspot. I am currently at a remote place in India . I am just surviving in sub 2MBPS mobile 4G connection.

While I admit that the UI of exam is on slower side and at time hangs a bit , I suspect the reason for your trouble may be the laptop or software you may be using.
Please try to give exam with  a Mac to avoid any glitches.

Regards



 
Post Options
...
22 Oct 2020 00:34
So I have the same problem with a brand new Micrsoft Surface Laptop 3 that I have just bought 2 weeks ago especialy to do this course as I am no longer working due to covid so didnt have a laptop... internet speed test shows 99.5mbps download and 25.6mbs upload!
I dont have a Mac on hand as well and not many users would have both..what do you suggest?  I am certainly not going to go spend another $2000 on a MAC just for this course.
Post Options
...
22 Oct 2020 00:16
I have exactly the same problem, and have been going around in circles with the chatline for 5 hours now, trying all the same things they tried with you.

I have a brand new Microsoft Surface laptop 3 that I bought 2 weeks ago, I wonder if this is too new for the software.  What device are you using?

Chatlint told me that noone else was having the same problems as me, but you have just descirbed my exact problem in a nutshell.

However mine has got worse - they told me to uninstall and reinstall several times to while on the chat to try and fix the internet problem, but now the Examshield files are corrupt and can't be deinstalled or reinstalled and dont work.  They dont have a solution for this and told me to go and try installing on another computer.

As if I want to get another lot of corrupted files on my sons PC he needs for school!

I too asked if there was another option to sit the exam and they said no - so $3000 down the drain,

I have raised this with Knowledge Acadamy who I booked the course through and they are loking into it.

There is clearly a bug or an incompatibility in the software that is causing these issues and they really should have some sort of backup in place - we all know computer systems are not infallible!

How did you resolve your issue?
 
Post Options
...
19 Nov 2020 01:45
Hi there, I'm located in Melbourne Australia and I just attempted to complete an exam on my vanilla 13 inch Macbook Pro (Catalina, webcam and microphone working as per minimum specification) and the proctor mentioned some issues with connecting to my machine. I have no firewall and AV running and even attempted to switch to a different network through tethering on my mobile phone.

The ExamShield was showing green when I ran the system test. I don't think the issue is on the laptop as I was able to speak and chat to Yannis (the proctor) and he could hear me just fine prior ExamShield unexpectedly crashing within 20 seconds of connecting to the proctor.

I will try to source a different machine (ie. Windows) but just want to highlight the stressful  experience to date.
Post Options
...
25 Nov 2020 18:45

I've just attempted the MoR Foundation exam and after various attempts, including trying to hotspot off my phone, had to give up. The Proctor insisted the problem was at my end, despite me having an excellent WiFi signal and a virtually brand new device with only one other program installed. 

I am unable to use my work device as it's a Govt laptop and will not allow Examshield to be downloaded. I'm told to 'find another device.' I don't intend on buying another device just to do this exam and where might I borrow a device during a pandemic? 

I'm furious. 


 

Post Options
...
31 Dec 2020 22:27
Just tried to take ITIL 4 exam through PeopleCert and their highly questionable proctoring software ExamShield. Went through the system check with flying colors and clicked the 'Start Exam' link. 20 seconds of the spinning wheel while waiting for the proctor to connect and the program crashed. Restart. Crash. Restart. Crash.

Hmmm?

So, I chat with support and they direct me to uninstall the program, ensure that all associated files are deleted from my Mac Pro, and restart my laptop. Of course, after the restart, the chat session is gone along with my not so helpful support tech.

So, I call support. Same scenario. Uninstall, delete, restart. Download from email, initiate from email, system check, start exam, crash. I even offered to allow a remote desktop connection and the support staff acted like they did not know what I was talking about.

Then she asks if I have another device I can test from. Sure. I go get my Macbook Air and begin and end the same process in the same way. What a joke. At this point, I do not know how I am going to complete my degree program as I have already committed to finishing this course during this term.

These people need to get their act together. 
Post Options
...
03 Feb 2021 03:03
This is very concerning to me, as I plan to take the ITIL v4 Transition course at the end of March 2021 and schedule the certification exam through PeopleCert shortly thereafter.  I am curious if this issue was resolved or if it continues.

I successfully completed 5 of my (6) ITIL v3 courses virtually and with proctored exams over the internet with no issues.

I cannot afford to have a backup device, as I already have to take the test on a personal device (not a work device).  In order to have my organization reimburse me for the cost of the course (well over $3k US dollars), I must pass the test to show successful course completion.

Any current feedback would be much appreciated.
Post Options
...
24 Sep 2021 15:43
this is very familiar to me))
Post Options
Forum Leaderboard
Our “Leaderboards” are just one way we show off the best and brightest of the AXELOS Community. This is a list of our top users with the highest post counts in the AXELOS Community - select "View the full leaderboard" to find out where you are on the list!